ELS Extras Problem

  • If you need the z3d or any other stuff just ask


    Ok, so I made this unmarked Tahoe, but extras 1-4, 10 and 12 refuse to show in game. They preview fine in zmod and OpenIV, but literally don't work at all, and are not recognized by ELS. As you can see in the video, they are treated as regular extras that randomly spawn and not ELS extras. I'm 100% sure it isn't a material hierarchy problem either.


    Some screenshots/videos are attached. For the video, I purposely deleted the driver's side headliner bar to see if the bar was blocking the extras, but it wasn't.


    Video: https://youtu.be/JD3eB9ZxqLc


    This is my ELS extras VCF setup:

    And here are some images of the vehicle.

  • make sure there are no duplicates and extra_ten can only be used as a steady burn extra_12 can only be used as ally lights that you toggle (basically side takedowns)

    I attached extras 10 and 12 to 1 and 4 respectively, but I still have the same problem.


    I checked, there are no duplicate extras anywhere.

  • I attached extras 10 and 12 to 1 and 4 respectively, but I still have the same problem.


    I checked, there are no duplicate extras anywhere.

    check material hierarchy, (spelling (extras must be named extra_1 etc (extra_ten is the exception)), make sure LODs are done right for the extras also in the video what lights are not showing cause the ELS pannel seems to be controlling extras 1-4 if there was no extras with that name they wouldnt flash in the panel afaik i figured your extra_4 is not working but your els setup is a bit bizzare so it confused me

  • afaik

    What's that?


    check material hierarchy, (spelling (extras must be named extra_1 etc (extra_ten is the exception)), make sure LODs are done right for the extras also in the video what lights are not showing cause the ELS pannel seems to be controlling extras 1-4 if there was no extras with that name they wouldnt flash in the panel

    I did all of that stuff, I'm not sure what's wrong. At this point, I'm just going to put a new lightbar on.


    Wow it worked ok then I will never use that horrible lightbar again.